<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>WKHM Jackson&#039;s NewsTalk</title>
<meta name="description" content="" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wkhm.com/xmlrpc.php" />
<script type="text/javascript">var site_GlobalArr = []; site_GlobalArr["templateTheme"] = 'wkhm-am-theme'; site_GlobalArr["templateThemeChild"] = 'wkhm-am-theme';</script><!-- here events calendar  -->
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="WKHM 970 AM 101.5 FM" />

<meta name="keywords"  content="WKHM 970 AM 101.5 FM" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wkhm.com/#organization","url":"https://www.wkhm.com/","name":"WKHM-AM","sameAs":[]},{"@type":"WebSite","@id":"https://www.wkhm.com/#website","url":"https://www.wkhm.com/","name":"WKHM-AM","publisher":{"@id":"https://www.wkhm.com/#organization"}},{"@type":"WebPage","@id":"https://www.wkhm.com#webpage","url":"https://www.wkhm.com","inLanguage":"en-US","name":"WKHM-AM","isPartOf":{"@id":"https://www.wkhm.com/#website"},"breadcrumb":{"@id":"https://www.wkhm.com#breadcrumblist"},"description":"WKHM 970 AM 101.5 FM","about":{"@id":"https://www.wkhm.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.wkhm.com#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.wkhm.com/","url":"https://www.wkhm.com/","name":"WKHM Jackson&#039;s NewsTalk "}}]}]}</script>
<link rel="canonical" href="https://www.wkhm.com/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Jackson&#039;s NewsTalk 970AM/101.5FM" />
<meta property="og:description" content="Jackson, Michigan&#039;s latest news, sports, and information" />
<meta property="og:url" content="https://www.wkhm.com/" />
<meta property="og:site_name" content="WKHM-AM" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2018/11/23102132/News-Talk-970-1015.png" />
<meta property="og:image:secure_url" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2018/11/23102132/News-Talk-970-1015.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Jackson&#039;s NewsTalk 970AM/101.5FM" />
<meta name="twitter:description" content="Jackson, Michigan&#039;s latest news, sports, and information" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2018/11/23102132/News-Talk-970-1015.png" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.wkhm.com' />
<link rel='dns-prefetch' href='//sdk.amazonaws.com' />
<link rel='dns-prefetch' href='//ne.edgecastcdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WKHM-AM &raquo; Feed" href="https://www.wkhm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WKHM-AM &raquo; Comments Feed" href="https://www.wkhm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WKHM-AM &raquo; iCal Feed" href="https://www.wkhm.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkhm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn1.itmwpb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/advertise/assets/css/front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-post-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/css/social-media-post-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ssl-podcast-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/css/wpb-ssl-podcast-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/wpb-ugc-v2-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2filestyle-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/fileinput.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-validator-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/bootstrapValidator.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.31.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.wkhm.com/wp-admin/css/color-picker.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5f89e77c43f48-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?v=11202017c&#038;ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='https://cdn1.itmwpb.com/wp-content/themes/wkhm-am-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://cdn1.itmwpb.com/wp-content/themes/wkhm-am-theme/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/vipclub/css/front-end.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/wpbcss/wpbstyle-wkhm-amtheme-006.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='closing_dashboard_front_styles_css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/css/styles-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/css/magnific_1.css?ver=rand123' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/js/social-media-post-public.js?ver=1.0.1' id='social-media-post-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/js/wpb-ssl-podcast-public.js?ver=1.0.0' id='wpb-ssl-podcast-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/bootstrapValidator.min.js?ver=2.0.0' id='wpb-ugc-v2-validator-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/fileinput.min.js?ver=2.0.0' id='wpb-ugc-v2-fileinput-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/wpb-ugc-v2-public.js?dt=05_10_18&#038;ver=2.0.0' id='wpb-ugc-v2-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5.0' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wkhm.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5.0' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=5.5.1' id='colorbox-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=5.5.1' id='iris-js'></script>
<script type='text/javascript' id='rpw-gm-lib-js-extra'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=5.5.1' id='rpw-gm-lib-js'></script>
<script type='text/javascript' id='rpw-js-extra'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"https:\/\/www.wkhm.com","ajax_url":"https:\/\/www.wkhm.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7bc5f7ca8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=5.5.1' id='rpw-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=5.5.1' id='rpw-theme-5f89e77c43f48-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/inc/show/assets/js/show.js?ver=5.5.1' id='show_js_update-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0' id='jquery-ui-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.wkhm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/vipclub/js/sendpress.signup.js?dt=05_10_18&#038;ver=1.0' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0' id='sendpress-jquery-maskedinput-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular.min.js?ver=1.6.3' id='closing_dashboard_front_angular_js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-resource.min.js?ver=1.6.3' id='closing_dashboards_front_angular_resource_js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-ui-router.min.js?ver=1.6.3' id='closing_dashboard_front_angular_ui_router_js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkhm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn1.itmwpb.com/wp-includes/wlwmanifest.xml" /> 
<script> var $ = jQuery; </script>  
   <script type="text/javascript">
    var eventPluginActive = "old";
   </script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WKHM-AM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="website" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="WKHM-AM" />
<meta property="og:url" content="https://www.wkhm.com" />
<meta property="og:description" content="Jackson&#039;s News &amp; Information Source" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="https://www.wkhm.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "https://www.wkhm.com/wp-admin/admin-ajax.php";
</script><meta name="google-site-verification" content="5SbsHiNhKlE-GZQtOQEB68kko7Zozy-qFcXI_wD7Mps" />
<!--[if lt IE 9]>
   <script src="https://cdn1.itmwpb.com/wp-content/themes/wkhm-am-theme/inc/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- common frontend header code put here -->
<script type="text/javascript">
    if (site_GlobalArr && site_GlobalArr != 'undefined') { }else{ var site_GlobalArr = []; }
    var siteURL_Global_value = window.location.href; siteURL_Global_value = siteURL_Global_value.replace("http://", ""); siteURL_Global_value = siteURL_Global_value.replace("https://", "");    var tempArr_Global = siteURL_Global_value.split('/');
    site_GlobalArr["blogId"] = '380'; site_GlobalArr["siteURL"] = tempArr_Global[0];
    try {
        if (tempArr_Global[1] == 'category') { site_GlobalArr["pageFlag"] = 'category_list_page'; }
        else if (tempArr_Global[1] == 'events') { site_GlobalArr["pageFlag"] = 'upcoming_events_list_page'; }
    }catch(err){}
    </script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114143354-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body data-rsssl=1 class="home blog wkhm-am-theme tribe-theme-wkhm-am-theme page-template-home-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs visible-sm"></a>
                    <p class="navbar-text visible-xs visible-sm">
                      <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-309 active"><a title="Home" href="https://www.wkhm.com">Home</a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1543 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-20824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20824"><a title="Jackson Stays Home – Podcast" href="https://www.wkhm.com/jacksonstayshome/">Jackson Stays Home – Podcast</a></li>
	<li id="menu-item-20825" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20825"><a title="Local Contractors Week" href="https://www.wkhm.com/2020/04/23/local-contractors-week/">Local Contractors Week</a></li>
</ul>
</li>
<li id="menu-item-21697" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21697"><a title="Events" href="https://www.wkhm.com/events/category/community-happenings/">Events</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a title="Programming" href="http://wkhm-am.itmwpb.com/program-schedule">Programming</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a title="Business of the Week" href="http://wkhm-am.itmwpb.com/contests">Business of the Week</a></li>
</ul>
</li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a title="Personalities" href="http://wkhm-am.itmwpb.com/personalities">Personalities</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a title="Advertise" href="http://wkhm-am.itmwpb.com/advertise/">Advertise</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-5 col-md-5"><div class="header-image">
	<a href="https://www.wkhm.com/" rel="home"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2016/07/07111556/News-Talk-970-1015.png" class="header-image"  alt="" /></a>
</div>
</div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-7 col-md-7 listenlive-group alpha omega">

            <div class="row-fluid group1 clearfix">
              <div class="col-sm-6 col-md-6"><div id="widget-002" class="widget-odd widget-last widget-first widget-1 widget widget-banner widget_adv_location"></div></div>
              <div class="col-sm-6 col-md-6"><div id="widget-001" class="widget-odd widget-last widget-first widget-1 widget widget-banner widget_text">			<div class="textwidget">            <a href="http://96.66.22.149:98/broadwave.m3u?src=1&rate=1" target="new" onClick="window.open('http://96.66.22.149:98/broadwave.m3u?src=1&rate=1','new','width=600px,height=300px'); return false;" rel="noopener noreferrer">
            <img class="img-responsive" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2014/12/09161951/LLIVEBUTTON.png">
        </a>
    
    </div>
		</div></div>
            </div>

            <div class="row-fluid clearfix">
              <div class="col-sm-6 col-md-6"></div>
              <div class="col-sm-6 col-md-6"><div class="schedule-now">
	
	<a class="on-air-now item on-next-bg post-10110 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="https://www.wkhm.com/show/rush-limbaugh/">
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
		<img width="52" height="60" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2015/07/02130837/Rush-Limbaugh-52x60.png" class="attachment-show size-show wp-post-image" alt="" loading="lazy" />		<span class="h4 on-air">On Air Now <!-- (12:00 pm) --></span>
		<span class="link-text">Rush Limbaugh</span>
	</a>
	
</div></div>
            </div>
        </div>

       </div>
    </div>
  </section>

<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">
<section class="closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-odd widget-first widget-1 widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-19047-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="19047#:##:#1#:#728x90-top#:#132#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="19047#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="wpb-closings" class="widget-even widget-last widget-2 widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
/* closing frontend */
var custom_type_str = "";
var custom_status_str = "";
var closing_per_page = "10";
</script><br />
        <!-- start entity closing lite : alert type div --></p>
<div id="aws_ec_insertEC_alertIMG_0" style="display:none;" class="school_closings"><a href="wkhm.com/school-business-closings-2/#!/"><img class="school-closing-alerts" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2018/10/19090334/Schools-Closing-Animation2.gif"></a></div>
<p><!-- end entity closing lite : alert type div --></p>
<div id="message_alertIMG_0"></div>
<p>        <script>
            //WD-2023
            jQuery.post( "/wp-content/plugins/entity-closing-lite/post/list-front.php", { wcdAlphabet: "All", wcdPageSize: "10", wcdPagenumber:"1", wcdType:"" , liteClosingAlert:"1" })
              .done(function( data ) {
               // alert( "Data Loaded: " + data );
                var myObj_closing = JSON.parse(data);
                var count_closing = myObj_closing.count;
                if (count_closing <= 0) {
                    jQuery("#aws_ec_insertEC_alertIMG_0").hide();
                    //jQuery("#message_alertIMG_0").html("<b>No closings reported yet...</b>");
                }
                else {
                    jQuery("#aws_ec_insertEC_alertIMG_0").show();  
                }
              });
        </script></p>
</div>
		</div>    </div>
  </div>
</section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

<section class="row">
        <div class="col-md-8 col-sm-12 slider">
                <!-- Debug shortcode wpb slider : slider count 5 : no sticky --><!-- layouts/default-3/index.php -->
<div id="wpb-slider-325" class="js-wpb-slider-main-container wpb-slider-main-container wpbsl-layout-default-3 wpbsl-direction-left show-prev-next wpbsl-prev-next-horizontal">
	<div class="wpb-slider-block">
		<div class="wpb-slider">
			
				<!-- layouts/default/slide.php -->
<div id="post-23290" class="wpbsl-slide has-slide-content post-23290 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-featured-slider category-slider category-sports with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://www.wkhm.com/2020/10/16/jackson-dexter/">
		<img width="620" height="331" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/10040002/10-16-jackson-at-dexter-FLIPPER-1024x546.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
							<span class="entry-title">LIVE High School Football: Jackson @ Dexter</span>
						
			
					</span>
			</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-23654" class="wpbsl-slide has-slide-content post-23654 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-featured-slider category-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://www.k1053.com/breastcancerawareness/">
		<img width="620" height="372" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/01095159/breast-cancer-awareness-flipper.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
							<span class="entry-title">Breast Cancer Awareness Month</span>
						
			
					</span>
			</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-23573" class="wpbsl-slide has-slide-content post-23573 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-featured-slider category-slider category-state-and-local-news collection-news-on-the-streets with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://www.wkhm.com/2020/09/28/lammers-furnace-giveaway-2/">
		<img width="620" height="291" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2015/09/15151426/lammers-furnace-giveaway.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
							<span class="entry-title">Lammers Furnace Giveaway</span>
						
			
					</span>
			</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-23195" class="wpbsl-slide has-slide-content post-23195 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-featured-slider category-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://www.959thepowercow.com/show-us-your-rack-2020-edition/">
		<img width="620" height="329" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/09/02155803/SUYR-FLIPPER-NEWSTALK-2020-1024x544.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
							<span class="entry-title">Hunters: Show Us Your Rack</span>
						
			
					</span>
			</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-22772" class="wpbsl-slide has-slide-content post-22772 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-featured-slider category-slider category-state-and-local-news with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://www.wkhm.com/2020/08/03/wkhm-debuts-the-chamber-show/">
		<img width="620" height="354" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/08/03154222/CHAMBER-SHOW-1024x585.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
							<span class="entry-title">WKHM debuts The Chamber Show</span>
						
			
					</span>
			</div>
					</div>

		<a class="prev slider-nav slider-nav-prev" href="#"><span></span></a>
<a class="next slider-nav slider-nav-next" href="#"><span></span></a>
	</div>
</div>			
        </div>


        <div class="col-md-4 col-sm-12">
                <div id="widget-2" class="widget-odd widget-first widget-1 widget widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-5633-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="5633#:##:#2#:#300x250-2#:#7#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="5633#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-2" class="widget-even widget-last widget-2 widget widget-banner widget_search">

<div class="searchform">
<form role="form" action="https://www.wkhm.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div>	
        </div>

        <div class="clearfix visible-sm-block"></div>
</section>
	

<!-- Under Slider Logo Group -->	
<section class="row u-nav-group">
        <div id="widget-3" class="widget-odd widget-first widget-1 widget widget-logo-group col-sm-4 col-md-4  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-19878-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="19878#:##:#3#:#u-nav-1#:#36#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="19878#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-3" class="widget-even widget-2 widget widget-logo-group col-sm-4 col-md-4  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-248-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="248#:##:#4#:#u-nav-2#:#37#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="248#:#248" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-3" class="widget-odd widget-last widget-3 widget widget-logo-group col-sm-4 col-md-4  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-249-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="249#:##:#5#:#u-nav-3#:#38#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="249#:#249" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>	
</section>


<!-- Main Content Container -->
<section class="row">

        <div class="col-sm-12 col-md-8">

                <!--Blog Posts -->
                <div class="row">
                        <div class="col-sm-12 col-md-12"></div>
                </div> 


                <div class="row">
                        <!--Recent Posts -->				
                        <div class="col-sm-12 col-md-6">		<div id="widget-5" class="widget-odd widget-first widget-1 widget widget-podcasts widget_recent_posts">		<h3 class="content-widget-title"><a href="https://www.wkhm.com/category/state-and-local-news/">State and Local News <i class="icon-right-open color-brand title-link"></i></a></h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-3">
				<article class="compact bg-light post-23866 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/16/new-acting-director-of-michigan-department-of-labor-and-economic-opportunity/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/16114408/jeff-donofrio-susan-corbin-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/16/new-acting-director-of-michigan-department-of-labor-and-economic-opportunity/" >New Acting Director of Michigan Department of Labor and Economic Opportunity</a>
	</h5>
	</article><article class="compact bg-light post-23855 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-state-and-local-news with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/15/jackson-county-courthouse-to-close-until-10-21/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/03/16155507/jackson-county-courthouse-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/15/jackson-county-courthouse-to-close-until-10-21/" >Jackson County Courthouse to close until 10/21</a>
	</h5>
	</article><article class="compact bg-light post-23852 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-state-and-local-news with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/15/state-of-michigan-and-msu-launch-covid-19-app-pilot/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/15102311/Screen-Shot-2020-10-15-at-10.22.14-AM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/15/state-of-michigan-and-msu-launch-covid-19-app-pilot/" >State of Michigan and MSU Launch COVID-19 App Pilot</a>
	</h5>
	</article><article class="compact bg-light post-23849 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/15/city-receives-grant-for-trail-lighting/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/15093534/MLK-Equality-Trail-in-Jackson-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/15/city-receives-grant-for-trail-lighting/" >City receives grant for trail lighting</a>
	</h5>
	</article><article class="compact bg-light post-23846 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/14/aware-shelter-hosting-men-who-cook-drive-thru-event/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/14134311/Screen-Shot-2020-10-14-at-1.42.59-PM-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/14/aware-shelter-hosting-men-who-cook-drive-thru-event/" >AWARE Shelter hosting Men Who Cook drive-thru event</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>		<div id="widget-5" class="widget-even widget-last widget-2 widget widget-podcasts widget_recent_posts">		<h3 class="content-widget-title"><a href="">Local Interviews <i class="icon-right-open color-brand title-link"></i></a></h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-4">
				<article class="article-compact post-23803 episode type-episode status-publish hentry category-interviews">
	<h5 class="article-title"><a href="https://www.wkhm.com/episode/us-staffing-2/" >US Staffing</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 12, 2020			<span class="divider">|</span> <a href="https://www.wkhm.com/category/interviews/" rel="category tag">Interviews</a>	</div>	<div class="entry-summary"></div>
	<!-- Audio Player : get_player() :: 380 : 23803 : episode : simple :  :  : wkhm-am-theme : 1 --><input type="hidden" id="hid-extra-0" value="e_id^@^23803^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/12122907/10-12-20-us-staff-.mp3^#^title^@^US Staffing" />
<div class="player-container pause">
	<img class="loading" src="https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-0" class="jp-jplayer"></div>
	<div id="player-interface-0" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-0" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-0" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_0 = {
     siteUrl: "https://www.wkhm.com", requestUri: "/", blogid: "380", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-4', ck_dm: 'www.wkhm.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-23802 episode type-episode status-publish hentry category-interviews">
	<h5 class="article-title"><a href="https://www.wkhm.com/episode/thinking-real-estate-12/" >Thinking Real Estate</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 12, 2020			<span class="divider">|</span> <a href="https://www.wkhm.com/category/interviews/" rel="category tag">Interviews</a>	</div>	<div class="entry-summary"></div>
	<!-- Audio Player : get_player() :: 380 : 23802 : episode : simple :  :  : wkhm-am-theme : 2 --><input type="hidden" id="hid-extra-1" value="e_id^@^23802^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/12122927/10-12-20-think-real-est-.mp3^#^title^@^Thinking Real Estate" />
<div class="player-container pause">
	<img class="loading" src="https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-1" class="jp-jplayer"></div>
	<div id="player-interface-1" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-1" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-1" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_1 = {
     siteUrl: "https://www.wkhm.com", requestUri: "/", blogid: "380", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-4', ck_dm: 'www.wkhm.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-23798 episode type-episode status-publish hentry category-interviews">
	<h5 class="article-title"><a href="https://www.wkhm.com/episode/tony-hollow-from-big-brothers-big-sisters/" >Tony Hollow from Big Brothers Big Sisters</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 12, 2020			<span class="divider">|</span> <a href="https://www.wkhm.com/category/interviews/" rel="category tag">Interviews</a>	</div>	<div class="entry-summary"></div>
	<!-- Audio Player : get_player() :: 380 : 23798 : episode : simple :  :  : wkhm-am-theme : 3 --><input type="hidden" id="hid-extra-2" value="e_id^@^23798^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/12122954/10-12-20-t-hollow-.mp3^#^title^@^Tony Hollow from Big Brothers Big Sisters" />
<div class="player-container pause">
	<img class="loading" src="https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-2" class="jp-jplayer"></div>
	<div id="player-interface-2" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-2" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-2" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_2 = {
     siteUrl: "https://www.wkhm.com", requestUri: "/", blogid: "380", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-4', ck_dm: 'www.wkhm.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-23780 episode type-episode status-publish hentry category-interviews">
	<h5 class="article-title"><a href="https://www.wkhm.com/episode/fullers-chem-dry-owner-nick-fuller/" >Fuller&#8217;s Chem Dry Owner Nick Fuller</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 9, 2020			<span class="divider">|</span> <a href="https://www.wkhm.com/category/interviews/" rel="category tag">Interviews</a>	</div>	<div class="entry-summary"><p>Fuller also owns Schlenker&#8217;s Sandwich Shop and Delta Mid-Michigan</p>
</div>
	<!-- Audio Player : get_player() :: 380 : 23780 : episode : simple :  :  : wkhm-am-theme : 4 --><input type="hidden" id="hid-extra-3" value="e_id^@^23780^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/09125210/10-920-n-fuller-.mp3^#^title^@^Fuller&#8217;s Chem Dry Owner Nick Fuller" />
<div class="player-container pause">
	<img class="loading" src="https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-3" class="jp-jplayer"></div>
	<div id="player-interface-3" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-3" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-3" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_3 = {
     siteUrl: "https://www.wkhm.com", requestUri: "/", blogid: "380", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-4', ck_dm: 'www.wkhm.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-23779 episode type-episode status-publish hentry category-interviews">
	<h5 class="article-title"><a href="https://www.wkhm.com/episode/congressman-tim-walberg-35/" >Congressman Tim Walberg</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 9, 2020			<span class="divider">|</span> <a href="https://www.wkhm.com/category/interviews/" rel="category tag">Interviews</a>	</div>	<div class="entry-summary"></div>
	<!-- Audio Player : get_player() :: 380 : 23779 : episode : simple :  :  : wkhm-am-theme : 5 --><input type="hidden" id="hid-extra-4" value="e_id^@^23779^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/09125239/10-9-20-walberg-.mp3^#^title^@^Congressman Tim Walberg" />
<div class="player-container pause">
	<img class="loading" src="https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-4" class="jp-jplayer"></div>
	<div id="player-interface-4" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-4" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-4" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_4 = {
     siteUrl: "https://www.wkhm.com", requestUri: "/", blogid: "380", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-4', ck_dm: 'www.wkhm.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-23775 episode type-episode status-publish hentry category-interviews">
	<h5 class="article-title"><a href="https://www.wkhm.com/episode/64th-district-state-rep-julie-alexander-27/" >64th District State Rep. Julie Alexander</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 9, 2020			<span class="divider">|</span> <a href="https://www.wkhm.com/category/interviews/" rel="category tag">Interviews</a>	</div>	<div class="entry-summary"></div>
	<!-- Audio Player : get_player() :: 380 : 23775 : episode : simple :  :  : wkhm-am-theme : 6 --><input type="hidden" id="hid-extra-5" value="e_id^@^23775^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/09125324/10-920-j-alexander-.mp3^#^title^@^64th District State Rep. Julie Alexander" />
<div class="player-container pause">
	<img class="loading" src="https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-5" class="jp-jplayer"></div>
	<div id="player-interface-5" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-5" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-5" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_5 = {
     siteUrl: "https://www.wkhm.com", requestUri: "/", blogid: "380", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-4', ck_dm: 'www.wkhm.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div></div>

                        <!--Recent Posts -->
                        <div class="col-sm-12 col-md-6">		<div id="widget-6" class="widget-odd widget-first widget-1 widget widget-events widget_recent_posts">		<h3 class="content-widget-title"><a href="https://www.wkhm.com/category/sports/">Sports <i class="icon-right-open color-brand title-link"></i></a></h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="compact bg-light post-23290 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-featured-slider category-slider category-sports with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/16/jackson-dexter/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/10040002/10-16-jackson-at-dexter-FLIPPER-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/16/jackson-dexter/" >LIVE High School Football: Jackson @ Dexter</a>
	</h5>
	</article><article class="compact bg-light post-23813 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-state-and-local-news collection-news-on-the-streets with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/13/lumen-christi-forfeits-upcoming-football-game/" ><div class="lightbox-img featured-img-wrap"><a href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/13125553/lumen.jpg" rel="lightbox"><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/10/13125553/lumen-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="Photo: Lumen Christi Tight End Club (Facebook)" loading="lazy" /></a></div></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/13/lumen-christi-forfeits-upcoming-football-game/" >Lumen Christi forfeits upcoming football game</a>
	</h5>
	</article><article class="compact bg-light post-23808 post type-post status-publish format-standard has-post-thumbnail hentry category-sports with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/12/michigan-state-announces-game-time-for-october-24th-football-season-opener/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2018/04/22093923/msu-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/12/michigan-state-announces-game-time-for-october-24th-football-season-opener/" >Michigan State Announces Game Time for October 24th Football Season Opener</a>
	</h5>
	</article><article class="compact bg-light post-23784 post type-post status-publish format-standard has-post-thumbnail hentry category-sports with-thumbnail">
	<a href="https://www.nascar.com/news-media/2020/10/11/results-charlotte-motor-speedway-roval-cup-series-playoffs-race-recap/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2020/05/29090208/chase-elliott-130x98.png" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.nascar.com/news-media/2020/10/11/results-charlotte-motor-speedway-roval-cup-series-playoffs-race-recap/" >Chase Elliott Grabs 4th Straight Road Course Win</a>
	</h5>
	</article><article class="compact bg-light post-23765 post type-post status-publish format-standard has-post-thumbnail hentry category-sports with-thumbnail">
	<a href="https://www.wkhm.com/2020/10/08/herb-brogan-goes-for-win-371/" ><img width="130" height="98" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/380/2016/11/22142043/Herb-Brogan-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="" loading="lazy" /></a>
	<h5 class="title">
		<a class="inverse" href="https://www.wkhm.com/2020/10/08/herb-brogan-goes-for-win-371/" >Herb Brogan Goes for Win #371</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-6" class="widget-even widget-last widget-2 widget widget-events widget_rss"><h3 class="content-widget-title"><a class="rsswidget" href="http://abcnewsradioonline.com/covid-19-news/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn1.itmwpb.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnewsradioonline.com/covid-19-news/">ABC COVID-19 News</a></h3><ul><li><a class='rsswidget' href='http://abcnewsradioonline.com/covid-19-news/after-covid-19-delays-cbs-says-newly-shot-episodes-of-the-bo.html'>After COVID-19 delays, CBS says newly-shot episodes of &#039;The Bold and The Beautiful&#039; coming July 20</a> <span class="rss-date">July 14, 2020</span><div class="rssSummary">©Jessica Hromas/CBS Broadcasting, Inc. All Rights Reserved.(LOS ANGELES) -- CBS announced on Monday that The Bold and the Beautiful, which resumed production over two weeks ago, will start airing new episodes on July 20.  The daytime drama on June 16 became the first U.S. broadcast series to resume production on stage, following strict COVID-19 safety protocols, but [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnewsradioonline.com/covid-19-news/film-tv-production-officially-ok-to-resume-today-in-californ.html'>Film, TV production officially OK to resume today in California after COVID-19 shutdown</a> <span class="rss-date">June 12, 2020</span><div class="rssSummary">kckate16/iStock(LOS ANGELES) -- After shutting down beginning in March because of the COVID-19 pandemic, today is the day California officials have allowed for film and television production to resume in the state.  However, all productions will have to adhere to a state-mandated set of safety protocols to prevent the spread of the coronavirus.  The Los [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnewsradioonline.com/covid-19-news/covid-19-all-in-one-update-44530.html'>COVID-19 all-in-one update</a> <span class="rss-date">June 12, 2020</span><div class="rssSummary">(NEW YORK) -- Here&#039;s the latest information on the COVID-19 coronavirus as of 9:40 a.m. ET. Latest reported numbers globally per Johns Hopkins University Global diagnosed cases: 7,540,679 Global deaths: 421,948.  The United States has the most deaths of any single country, with 113,820. Number of countries/regions: at least 188 Total patients recovered globally: 3,561,804 [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnewsradioonline.com/covid-19-news/its-no-yolk-texas-attorney-charged-with-egging-judges-car-ov.html'>It’s no yolk: Texas attorney charged with egging judge&#039;s car over COVID-19 stay-at-home orders</a> <span class="rss-date">June 12, 2020</span><div class="rssSummary">RapidEye/iStock(CONROE, Texas) -- An attorney and district judge candidate in Conroe, Texas has been charged with criminal mischief for egging a judge’s car over COVID-19 stay-at-home orders, according to Community Impact Newspaper. The Conroe Police Department charged Eric Yollick, who&#039;s running for district judge in Monroe County, with throwing an egg at current Montgomery County Judge [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnewsradioonline.com/covid-19-news/dow-plunges-almost-7-amid-concerns-of-second-covid-19-wave.html'>Dow plunges almost 7% amid concerns of second COVID-19 wave</a> <span class="rss-date">June 12, 2020</span><div class="rssSummary">iStock/lucadp(NEW YORK) -- As states across the country are working on reopening, COVID-19 cases are back on the rise -- which is rattling the volatile stock market once more. COVID-19 cases are up in about 20 states, with hospitalizations on the rise in at least eight.  The new trend has health officials concerned that the [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnewsradioonline.com/covid-19-news/after-being-postponed-to-the-fall-america-black-film-festiva.html'>After being postponed to the fall, America Black Film Festival is now going virtual</a> <span class="rss-date">June 11, 2020</span><div class="rssSummary">ABFF(MIAMI BEACH) -- The 24th annual American Black Film Festival in Miami Beach will be going virtual. ABFF Ventures announced on Thursday that it is moving the annual fest online, where it will now run from August 21 to 30 this year. &quot;While we will surely miss being with our ABFF community in Miami Beach [&hellip;]</div></li></ul></div></div>
                </div>

                <!-- Events -->
                <div class="row">
                        <div class="col-sm-12 col-md-12 "></div>
                </div> 

                <div class="row">
                        <!--Facebook -->				
                        <div class="col-sm-12 col-md-6"><div id="widget-8" class="widget-odd widget-last widget-first widget-1 widget widget_facebook_likebox widget_rss"><h3 class="content-widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/internationalheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn1.itmwpb.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">World News</a></h3><ul><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/leaders-turkey-ukraine-sign-military-agreements-73659082'>Leaders of Turkey, Ukraine sign military agreements</a><div class="rssSummary">Turkey and Ukraine have signed military cooperation agreements, deepening a defense partnership seen as an effort to counterbalance Russia’s dominance in the Black Sea region</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/france-teacher-decapitated-suspect-shot-dead-police-73658961'>France: Teacher decapitated, suspect shot dead by police</a><div class="rssSummary">A history teacher who opened a discussion with students on caricatures of Islam’s Prophet Muhammad was decapitated in a French street and police have shot the suspected killer dead, a police official says</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/racial-tensions-rise-south-africa-farm-killing-73651278'>Racial tensions rise in South Africa over farm killing</a><div class="rssSummary">A tense standoff between a group of white farmers and Black activists gripped the eastern South African town of Senekal Friday, as two men accused of killing a white farm manager were to appear in court</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/terrorism-probe-opened-teacher-decapitated-suspected-killer-shot-73658885'>Terrorism probe opened after teacher decapitated, suspected killer shot dead by French police</a><div class="rssSummary">Terrorism probe opened after teacher decapitated, suspected killer shot dead by French police</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/eu-leaders-hit-turkeys-provocations-med-73658884'>EU leaders hit out at Turkey&#039;s &#039;provocations&#039; in the Med</a><div class="rssSummary">European Union leaders are criticizing Turkey for ramping up tensions with Cyprus and Greece in the eastern Mediterranean</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/israel-settlement-plans-draw-international-condemnation-73658038'>Israel settlement plans draw international condemnation</a><div class="rssSummary">European countries are condemning Israeli plans to build thousands of settler homes in the occupied West Bank as approvals for constructions hit a record high in 2020</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/uk-chides-eu-gaps-brexit-trade-deal-narrow-73650257'>UK chides EU but says gaps to Brexit trade deal are narrow</a><div class="rssSummary">The British government says trade talks with the European Union are effectively over and the country must prepare for a no-deal break with the bloc, despite EU leaders declaring that negotiations will continue next week</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/taliban-suspend-assault-us-pledges-halt-strikes-73657877'>Taliban to suspend assault after US pledges to halt strikes</a><div class="rssSummary">The Taliban say they agreed to suspend attacks in southern Afghanistan that displaced thousands this week, but only after the U.S. promised to halt airstrikes along with done strikes and night raids</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/nigerias-anti-police-brutality-protests-block-major-roads-73655175'>Nigeria&#039;s anti-police brutality protests block major roads</a><div class="rssSummary">Nigerian protests against police brutality continued Friday for the ninth day, with demonstrators fending off attacks from gangs suspected to be backed by the police, threats from the Nigerian military, and a government order to stop because of COVID-19</div></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/virus-hits-beach-resort-pandemic-surges-argentina-73655817'>Virus hits beach resort, as pandemic surges in Argentina</a><div class="rssSummary">Hundreds of Argentine flags dotted the sand of a beach at the Mar del Plata resort, a poignant memorial to the victims of the novel coronavirus in one of this South American country’s virus hotspots</div></li></ul></div></div>

                        <!-- Twitter -->
                        <div class="col-sm-12 col-md-6"><div id="widget-9" class="widget-odd widget-last widget-first widget-1 widget widget_facebook_likebox widget_rss"><h3 class="content-widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/moneyheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn1.itmwpb.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">Money</a></h3><ul><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/uk-chides-eu-gaps-brexit-trade-deal-narrow-73650258'>UK says EU trade talks &#039;over&#039; but bloc sees room for a deal</a><div class="rssSummary">The British government says trade talks with the European Union are effectively over and the country must prepare for a no-deal break with the bloc, despite EU leaders declaring that negotiations will continue next week</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/watchdog-org-trump-16-campaign-pac-illegally-coordinated-73658129'>Watchdog org: Trump &#039;16 campaign, PAC illegally coordinated</a><div class="rssSummary">An election watchdog group says new documents from a former insider at a British data firm reveal illegal coordination between Donald Trump’s 2016 presidential campaign and a billionaire-funded pro-Trump PAC</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/feds-unveil-plan-coronavirus-shots-nursing-homes-73657515'>Feds unveil plan to get coronavirus shots to nursing homes</a><div class="rssSummary">Federal health officials are unveiling a plan to get approved coronavirus shots to nursing home residents free of cost, with the aid of two national pharmacy chains</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/trump-administration-denies-california-relief-fires-73657293'>Trump administration denies California relief for 6 fires</a><div class="rssSummary">President Donald Trump’s administration has rejected California’s request for disaster relief funds aimed at cleaning up the damage from six recent wildfires</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/us-retail-sales-grow-5th-month-row-73653335'>US retail sales grow for 5th month in a row</a><div class="rssSummary">Retail sales rose in September for the fifth month in a row, as Americans spent more on clothing, cars and sporting goods</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/pfizer-mid-november-earliest-seek-virus-vaccine-73655074'>Pfizer: Mid-November earliest it can seek virus vaccine OK</a><div class="rssSummary">Pfizer CEO says it can&#039;t seek emergency authorization of its COVID-19 vaccine before the third week of November — and that&#039;s if everything goes well</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/asian-shares-mixed-amid-2nd-wave-coronavirus-election-73649552'>US stocks head higher at the end of another bumpy week</a><div class="rssSummary">Stocks are rising broadly on Wall Street, putting the market on track to end a choppy week of trading slightly higher</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/twitter-hacked-content-rules-biden-story-furor-73651551'>Twitter changes hacked content rules after Biden story furor</a><div class="rssSummary">Twitter CEO Jack Dorsey says the company was wrong to block weblinks to an unverified political story, a move that had prompted cries of censorship from the right</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/businesses-opening-expanding-pandemic-hurdles-73656094'>Some businesses opening, expanding despite pandemic hurdles</a><div class="rssSummary">The odds of success with a new business are always precarious</div></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/wireStory/us-industrial-production-fell-sharp-06-september-73654927'>US industrial production fell a sharp 0.6% in September</a><div class="rssSummary">U.S. industrial production fell 0.6% in September, the weakest showing since spring and a sign that the economy’s recovery from the pandemic recession may be faltering just as confirmed viral infections are resurging in much of the country</div></li></ul></div></div>
                </div>

        </div>

        <div class="col-sm-12 col-md-4 sidebar ">
                    <div id="widget-10" class="widget-odd widget-first widget-1 widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-5633-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="5633#:##:#6#:#300x250-2#:#7#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="5633#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-10" class="widget-even widget-2 widget-sidebar widget_adv_location"></div><div id="widget-10" class="widget-odd widget-3 widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-23426-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="23426#:##:#7#:#300x250-4#:#65#:#https://www.wkhm.com/wp-content/plugins/advertise/#:#380#:#/var/www/html/#:#-4#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="23426#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-10" class="widget-even widget-4 widget-sidebar widget_adv_location"></div><div id="widget-10" class="widget-odd widget-5 widget-sidebar widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><h5 class="sidebar-widget-title">Allegra Weather Outlook</h5><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wcp-openweather-default-mini wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color"> 
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                                        <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="compact" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>                     
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Oct 16, 2020 - Fri                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Jackson, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">            
            <span class="wcp-openweather-now-value">53<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>            
            <span class="wcp-openweather-now-status">scattered clouds</span>        </div>        
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">10/16</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">10/17</span></span> 
<span class="wcp-openweather-forecast-day">sun<span class="wcp-openweather-forecast-item-date">10/18</span></span> 
<span class="wcp-openweather-forecast-day">mon<span class="wcp-openweather-forecast-item-date">10/19</span></span> 
<span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">10/20</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/03d.png" alt="scattered clouds"  title="scattered clouds"/>        </div>
        <span class="wcp-openweather-forecast-day-value">53/42<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt="overcast clouds"  title="overcast clouds"/>        </div>
        <span class="wcp-openweather-forecast-day-value">53/50<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="moderate rain"  title="moderate rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">54/42<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="light rain"  title="light rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">48/36<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="light rain"  title="light rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">46/48<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</div><div id="widget-10" class="widget-even widget-6 widget-sidebar widget_adv_location"></div><div id="widget-10" class="widget-odd widget-7 widget-sidebar widget_adv_location"></div><div id="widget-10" class="widget-even widget-last widget-8 widget-sidebar widget_text"><h5 class="sidebar-widget-title">Follow us on Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/pages/WkhmWibm/185715791472464" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/WkhmWibm/185715791472464"><a href="https://www.facebook.com/pages/WkhmWibm/185715791472464">Wkhm/Wibm</a></blockquote></div></div></div>
		</div>	
        </div>

</section>

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wkhm.com"]);
  _paq.push(["setDomains", ["*.wkhm.com","*.www.wkhm.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "923"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
					</div>	
				
		<div class="container footer">

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-316"><a href="https://www.wkhm.com" aria-current="page">Home</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="#">Program Schedule</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://wkhm-am.itmwpb.com/contests/">Contests</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://wkhm-am.itmwpb.com/personalities/">Personalities</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a href="http://wkhm-am.itmwpb.com/advertise/">Advertise</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066"><a href="https://www.959thepowercow.com/eeo19/">2019 EEO Public File</a></li>
<li id="menu-item-21276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21276"><a href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1137/2020/05/18140146/remote-guidelines-covid19.pdf">COVID-19 Remote Broadcast Guidelines</a></li>
</ul></div>					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			<!-- from redis cache -->     &copy;
                2020 WKHM-AM                 Powered by <a href="https://www.intertechmedia.com/features/one-cms/" title="OneCMS™." target="_blank" rel="noopener noreferrer">OneCMS™ | </a> Served by <a href="https://www.intertechmedia.com" title="Link to InterTech Media Homepage" target="_blank" rel="noopener noreferrer">InterTech Media LLC </a>
     	
		</div>
	</div>


	</footer>

</div>
          <script type="text/javascript">
          	var shows_all = [{"ID":10111,"post_title":"Sean Hannity","post_excerpt":"","post_link":"https:\/\/www.wkhm.com\/show\/sean-hannity\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/380\/2015\/07\/02130959\/sean-hannity.png","time":{"start":"15:00","end":"18:00"}},{"ID":10112,"post_title":"Dave Ramsey","post_excerpt":"","post_link":"https:\/\/www.wkhm.com\/show\/dave-ramsey\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/380\/2015\/07\/02131124\/dave-ramsey.png","time":{"start":"18:00","end":"21:00"}},{"ID":10113,"post_title":"Free Talk Live","post_excerpt":"","post_link":"https:\/\/www.wkhm.com\/show\/free-talk-live\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/380\/2016\/07\/07111556\/News-Talk-970-1015-140x94.png","time":{"start":"21:00","end":"01:00"}}];
          	var current_show = {"ID":10110,"post_title":"Rush Limbaugh","post_excerpt":"","post_link":"https:\/\/www.wkhm.com\/show\/rush-limbaugh\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/380\/2015\/07\/02130837\/Rush-Limbaugh.png","time":{"start":"12:00","end":"15:00"}};
          	var next_show = {"ID":10111,"post_title":"Sean Hannity","post_excerpt":"","post_link":"https:\/\/www.wkhm.com\/show\/sean-hannity\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/380\/2015\/07\/02130959\/sean-hannity.png","time":{"start":"15:00","end":"18:00"}};
          	function checkShowUpdated() {
          		var current_show_start = '';
          		var current_show_end = '';
          		var next_show_start = '';
          		var next_show_end = '';
          		
          		
          		if(current_show){
                  current_show_start=current_show.time.start;
                  current_show_end=current_show.time.end;
          		}

          		if(next_show){
                  next_show_start=next_show.time.start;
                  next_show_end=next_show.time.end;
          		}

	          var d = new Date();
	         // var dt = new Date().format('m-d-Y h:i:s');
              var n = d.getTimezoneOffset();
              var currentTime = calcTime(-4);

              //currentTime = "10:00";
              //alert(currentTime+'---'+current_show_end+'---'+next_show_start);

			  if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+current_show_end) ){
			  	if(next_show!='undefined')
			     updateCurrentShow(next_show);
        }
			 
			 if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+next_show_start) ){
			 	if(shows_all[1]!='undefined')
			     updateNextShow(shows_all[1]);
			 }

            }


			var currentBox = jQuery('.schedule-now');
			var nextBox = jQuery('.schedule-next');
			if(currentBox.length>0 || nextBox.length>0){
			 checkShowUpdated();
			}

			

          </script>
    	<div id="fb-root1"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; //FB version change : WD-1625
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FOOTER GDPR : donot add code for this page. --><style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>				<div id="client_ip" style="display:none">
					1796725252				</div>
				<div id="client_ua" style="display:none">
					CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)				</div>
        <div id="client_signature" style="display:none">
					96c90d49e8814b09221e8f89439369b9cfd8c7e9        </div>
				<div id="is_prod" style="display:none">
					1        </div>
    <link rel='stylesheet' id='wpb-slider-shortcode-325-css'  href='https://www.wkhm.com/wp-content/plugins/wpb-slider/slider_style.php?id=325&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0' id='banner-stat-harvester-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1' id='front-advertise-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0' id='ajax-common-banner-reload-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.1' id='ajax-banner-reload-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/fingerprint2.js?ver=2.0.5' id='fingerprintjs2-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/signature.js?ver=1.0.0' id='signature-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wkhmamitm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5.0' id='weblator_polling-excanvas-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5.0' id='weblator_polling-chartjs-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/fingerprint2.js?ver=1.3.5.0' id='fingerprintjs2-js-poll-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/signature.js?ver=1.3.5.0' id='signature-js-poll-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=5.5.1' id='rpw-gm-customize-js'></script>
<script type='text/javascript' src='https://sdk.amazonaws.com/js/aws-sdk-2.239.1.min.js?ver=5.5.1' id='aws.sdk.kcl-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?v=11202017c&#038;ver=2.9.2' id='jquery.jplayer-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?v=11202017c&#038;ver=2.3' id='jquery.jplayer.android-js'></script>
<script type='text/javascript' id='jquery.jplayer-init-js-extra'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"https:\/\/www.wkhm.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?v=05062020c&#038;ver=2.4.0' id='jquery.jplayer-init-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/themes/wkhm-am-theme/inc/js/bootstrap.min.js?ver=3.0.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/themes/wkhm-am-theme/inc/js/common.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/themes/wkhm-am-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1' id='wpbw-tabs-common-js'></script>
<script type='text/javascript' id='carouFredSel-js-extra'>
/* <![CDATA[ */
var wpbSliderArgs = {"325":{"circular":"1","infinite":"1","responsive":true,"direction":"left","width":640,"height":300,"items":{"visible":1,"height":300,"width":640},"scroll":{"items":1,"fx":"scroll","duration":1500,"pauseOnHover":false},"auto":{"play":"1","duration":1500,"timeoutDuration":2500},"swipe":{"onTouch":true,"onMouse":false},"prev_next":"1","prev":"1","next":"1","pagination":false,"position":"horizontal","meta":{"width":640,"height":300},"title_excerpt_on_thumb":"no","thumb_slide_style":"scroll"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.1.1' id='wpb-slider-common-js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-utils-pagination/dirPagination.js?ver=1.0.0' id='closing_dashboard_front_pagination_js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angularjs-dropdown-multiselect.min.js?ver=1.0.0' id='closing_dashboard_multiple_select_js-js'></script>
<script type='text/javascript' id='closing_dashboard_front_app_js-js-extra'>
/* <![CDATA[ */
var site_url = "https:\/\/www.wkhm.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/app-front.js?ver=1.0.0' id='closing_dashboard_front_app_js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/routes-front.js?ver=1.0.0' id='closing_dashboard_front_routes_js-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/js/magnific_1.js?ver=5.5.1' id='magnific-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.6' id='bannerlightwindow-script-js'></script>
<script type='text/javascript' src='https://cdn1.itmwpb.com/wp-content/plugins/common_functions.js?ver=1.0' id='common-funcs-js-js'></script>
<script type='text/javascript' src='https://www.wkhm.com/wp-content/plugins/scheduled_widgets/sw_remote_ops.php?p=PT13WHdnek1mQjNk&#038;is_front_home=1&#038;ver=5.5.1' id='sw_remote_ops-js'></script>

<!-- common frontend footer code put here -->
<script type="text/javascript">
    jQuery(".searchform .button").attr('name', 'btn_search_submit');
    //var $body_chk = jQuery('body'); alert($body_chk.attr('class'));
    //alert(site_GlobalArr["siteURL"]+ ' >> ' +site_GlobalArr['pageFlag']);
</script>
</body>
</html>